Don't show another download error msg after HTTP 505 error (file does not exist on server) msg

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Aaron Dudek, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Try to download 3.9C version for XP using teh US (florida) server. Click on
download file, received a 550 error stating that the file does not exist, then
get a message saying that c:\temp\xkks934.exe (file name changes) could not be
saved, because the source file cannot be read. This seems extraneous as the 550
should be  enough.  

Reproducible: Always

Steps to Reproduce:
1.Download 3.9C for XP from florida server
2.click on download
3.error message

Actual Results:  
received a 550 error stating that the file does not exist, then get a message
saying that c:\temp\xkks934.exe (file name changes) could not be saved, because
the source file cannot be read. This seems extraneous as the 550 should be  enough.

Expected Results:  
Just state that the file does not exist on server. The 2 error windows seems
like it is to much.
doug, didn't you fix this?
Whiteboard: DUPEME

Comment 2

16 years ago
(not a dupe of bug 171441)
happens to me too on moz 200303xx builds
confirming as enhancement bug?
Summary: Error dialog when file does not exist on server → Don not show "source file cannot be read" Error dialog when file does not exist on server

Updated

16 years ago
Summary: Don not show "source file cannot be read" Error dialog when file does not exist on server → Don't show another download error msg after HTTP 505 error (file does not exist on server) msg

Comment 3

16 years ago
WFM - half day old CVS trunk build - WinXP-Sp1. Server problem ?

Comment 4

15 years ago
9 months later, still no problem.

Closing bug as WFM (no answer / comment from reporter for 9 months).

Reporter: feel free to reopen this bug if you disagree. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.