Closed Bug 19128 Opened 20 years ago Closed 20 years ago

Need to correct the IMAP Inbox UI error message.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: huang, Assigned: Bienvenu)

Details

Used 11-17-09 build/ all platforms:

From bug#11970,need to correct the IMAP Inbox UI error message:
Actual Result is: "The command did not succeed. The server responded: "nInvalid
mailbox name" -> need to correct to "Invalid mailbox name".

Expected Result: Should correct the error from "nInvalid mailbox name" to
"Invalid mailbox name".
Assignee: phil → bienvenu
David, is this misspelling generated on the server side?
Status: NEW → ASSIGNED
Target Milestone: M14
I doubt it - I believe it's a problem in the string formatting, but it's not
obvious and I haven't had time to look at it.
QA Contact: lchiang → huang
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
removed /n in message
David, the error should be: "Invalid mailbox name".
I still see the same error message: "nInvalid mailbox name" on today's build.
Should the changes reflect on today's 11-30-08-M12 commercial build?
whoops, must have checked in the wrong file. Wait until tomorrow and try again.
OK. I will verify that tomorrow.
Verified on WinNT & Linux on 12-01-13-M12 commercial build:
The warning message display "Invalid mailbox name" now.

Will verify on Mac later....
Status: RESOLVED → VERIFIED
Passed by retesting on Mac commercial build 12-01-13-M12.
The correct error message displayed on Mac now.
Mark as Verified!!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.