closing causes disk to spin

RESOLVED DUPLICATE of bug 182373

Status

RESOLVED DUPLICATE of bug 182373
16 years ago
14 years ago

People

(Reporter: bbaratz341005, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

on close a window within the browser of exiting mozilla, my disk spins for 5
seconds.  During this time my mouse won't move.
Any way to prevent this excessive spinning of the hard drive?

Reproducible: Always

Steps to Reproduce:
1.close any window
2.
3.



Expected Results:  
Just exited

Comment 1

16 years ago
I believe this is fixed in current builds. 1.2.1 had some very disk intensive, 
file handling, this was later changed.
Resolving as dup of bug 182373 -> bug 180516

*** This bug has been marked as a duplicate of 182373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.