when run on one station and displayed on another via X-windows it sometimes block or crashes

RESOLVED DUPLICATE of bug 58937

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 58937
16 years ago
14 years ago

People

(Reporter: Thierry Vieville, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

This seems to occur on specific pages sites : http://www.utc.fr but not a given
page, it likely occurs after 1/2/3 clics on some pages, as if there were an
accumulation effect

Reproducible: Sometimes

Steps to Reproduce:
1. run mozilla on one pc display on another
2. connect to may urls, usually with frames and forms
3. carry on . . this is a random bug

Actual Results:  
it usually crashes 
it sometimes blocks with no display refreshment 

Expected Results:  
well :
  - better crashes than block
  - report an error before crash


Using ctwm as window manager
Both are Pc/linux of same version
I use the default theme
I dont have any crash ID 

  tell me if can/must privide more info

Comment 1

16 years ago
dup of bug 58937?
Reporter: Do you have flash installed? Which version?
Summary: when run on one station and displayed on another via X-windows it sometimes block or crashes → when run on one station and displayed on another via X-windows it sometimes block or crashes
(Reporter)

Comment 2

16 years ago
I run Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 5.0 r48

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

Comment 3

16 years ago
Reporter mailed:
---
"Yes i do

I run Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 5.0 r48 "

----



Resolving as duplicate of bug 58937, since there is a flash plugin used at
http://www.utc.fr/
Reporter: please upgrade the Flash plugin. Details in bug 58937.

*** This bug has been marked as a duplicate of 58937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.