expand the header of the email by clicking on attachment and then collapse will miss refresh display

RESOLVED DUPLICATE of bug 167468

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 167468
16 years ago
5 years ago

People

(Reporter: Frédéric Bazin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030130

When I expand the view of header of the current email
with the arrow (triangle) and then collapse it works fine.

When i expand the view of header by clicking on the attachment icon.
then collapse with arrow, it will not refresh the display and the top of the
email still display dirty prints of the header.

Reproducible: Always

Steps to Reproduce:
1.select a email with attachment
2 [review]. click  on the attachment icon in the right side of the header
3. click on the triangle right side of the header

Actual Results:  
missing some display refresh to draw the email instead of the header

Expected Results:  
refresh the display with content of the email
(Reporter)

Comment 1

16 years ago
I was not specific enough
This bug is not caused by the attachment icon.
it happen any time you expand the header view either with the arrow or with the
attachment icon when availabe.
The cause is that the header part is longer (vertical size) than the display
window of the email.
how to reproduce:
0. go to "view->headers" and select "all"
1. open a recieved email
2. reduce the window height to 4 lines
3 expand the header details ( it must be bigger than the window )
4. collapse.
5. the display does not refresh the content of email.

Comment 2

16 years ago
This is a duplicate of bug 167405.

Updated

16 years ago
Whiteboard: DUPEME

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 167468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.