Software Error if you query with 2 CC list members

VERIFIED DUPLICATE of bug 180980

Status

()

Bugzilla
Query/Bug List
VERIFIED DUPLICATE of bug 180980
15 years ago
5 years ago

People

(Reporter: Matti, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

15 years ago
1) http://bugzilla.mozilla.org/query.cgi
2) under Email and Numbering search with 2 CC list is ...
3) submit
4) Software error :
 
SELECT bugs.bug_id, bugs.bug_severity, bugs.priority, bugs.rep_platform,
map_assigned_to.login_name, bugs.bug_status, bugs.resolution, bugs.short_desc
FROM bugs, profiles AS map_assigned_to LEFT JOIN cc cc_ ON bugs.bug_id =
cc_.bug_id AND cc_.who IN(14534) LEFT JOIN cc cc_ ON bugs.bug_id = cc_.bug_id
AND cc_.who IN(9136) LEFT JOIN bug_group_map  ON bug_group_map.bug_id =
bugs.bug_id  AND bug_group_map.group_id NOT IN (9,10)  LEFT JOIN cc ON cc.bug_id
= bugs.bug_id AND cc.who = 14534  WHERE bugs.assigned_to =
map_assigned_to.userid AND (bugs.bug_status IN ('NEW','ASSIGNED','REOPENED'))
AND (cc_.who IS NOT NULL) AND (cc_.who IS NOT NULL) AND ((bug_group_map.group_id
IS NULL)    OR (bugs.reporter_accessible = 1 AND bugs.reporter = 14534)     OR
(bugs.cclist_accessible = 1 AND cc.who IS NOT NULL)     OR (bugs.assigned_to =
14534) OR (bugs.qa_contact = 14534) ) GROUP BY bugs.bug_id ORDER BY bugs.bug_id
: Not unique table/alias: 'cc_' at globals.pl line 283.

For help, please send mail to the webmaster (webmaster@mozilla.org), giving this
error message and the time and date of the error.

*** This bug has been marked as a duplicate of 180980 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
I suck
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.