Closed Bug 191345 Opened 19 years ago Closed 19 years ago

don't have sender column. only have recipient column in mail window.

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: bugzilla, Assigned: sspitzer)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030130

when mail comes in, I can't view it by sender. I have no sender column. The
recipient column is where the sender column should be. For NEWS, it is correct. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
problem is always there

Expected Results:  
have sender column available to use in mail window
Have you tried to unselect the sender column and reselect it ?
(click on the small last icon in the column group)
I don't have a sender column. that's the big problem. when i deselected the
recipient column and then selected it again, it didn't change the display. When
I first start the program, it starts with the sender column, then quickly
changes to recipient as it brings the messages up. it is for ALL mailboxes,
except in newsgroups. there, the sender is displayed.
*** Bug 191317 has been marked as a duplicate of this bug. ***
Summary: don't have sender column. only have reipient column in mail window. → don't have sender column. only have recipient column in mail window.
Duplicate of bug 114533?

Reporter: Have you set mozilla to save a copy in the Inbox of mails you send?
In other words set the INBOX to be the Sent folder?
my sent messages are sent to a folder on the IMAP server. It is called sent
items. that works very well.
Reporter: For testing purposes have you tried creating a new profile? If you
have a POP account then in Account Settings, go to the Server settings and
select the option to keep messages on the server. Retrieve messages and then see
if you have a Sender column. I'm wondering if this is a problem specific to one
profile.
this is an IMAP account. I don't know how to change my profile. 

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Severity: major → enhancement
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.