enable save window setup on closing

VERIFIED DUPLICATE of bug 19454

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 19454
16 years ago
16 years ago

People

(Reporter: udflyer, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030129 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030129 Phoenix/0.5

Whatever windows/pages are displayed within Phoenix at the time it closes are
saved (ESPECIALLY whe it crashes or another program crashes and makes Phoenix
have to close).  When Phoenix is brought back up, those windows/pages are also
brought back up.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
You can have this with the Tabbrowser Extensions:
http://white.sakura.ne.jp/~piro/xul/_tabextensions.html.en

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.