whole computer locks up completely

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: anna lena olausson, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

first time this happened i followed the link 'cap&design' under 'tidningar' in
the upper left corner. it doesn't happen every time but if i browse the site for
some 6-7 links, it often does. ctrl + alt + del doesn't help, but i have to
press 'reset'.

last time at http://www.capdesign.idg.se, i checked some of the links on the
left side of the window, and the fourth time it totally crashed on me again. i
visited 'tips&tricks', 'länkar' and 'jobb' and then 'aktuellt nummer' in that
order. don't have to mention how annoying it is to have to do a hard restart,
i'm sure, but...

this has happened four times to me now, so i won't go there with mozilla again.
perhaps just bad coded scripts? once it happeded to me under 'tips & tricks', so
i get the feeling it can happen under any link any time but i am not sure.

i use the default theme

Reproducible: Sometimes

Steps to Reproduce:
1.go to http://www.capdesign.idg.se
2.follow some (i think) arbitrary links
3.

Actual Results:  
total lockup, ctrl + alt + del doesn't make any difference. the mouse freezes too.


searched for the gkhtml.dll file, but didn't find any.
Do you get a crash first or a simple hang ?

>searched for the gkhtml.dll file, but didn't find any.
why do you searched gkhtml.dll ?
(Reporter)

Comment 2

15 years ago
when i reported the bug, it says:
If you are reporting a crash, note the module in which Mozilla crashed (e.g.,
Application Violation in gkhtml.dll).
at the bottom just above 'additional info'. i thaught it was some kind of
log-file that was generated..
This is difficult to fix because it works on my system.

Which flash version Do you use ? (see mozilla menu : Help/about Plugins)
A comeplete hang is often a result of a problem with the graphic card driver,
have you tried to update the driver ?
(Reporter)

Comment 4

15 years ago
i use flash plugin version 5.0 r41

as a graphic card i have permedia 2, and they don't seem to update drivers for
that old one anymore, unfortunately. however, explorer works at the site

Comment 5

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Assignee)

Comment 6

14 years ago
worksforme with windows Mozilla 2004020308
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.