All users were logged out of Bugzilla on October 13th, 2018

Cannot change directory during user profile creation

VERIFIED DUPLICATE of bug 190732

Status

VERIFIED DUPLICATE of bug 190732
16 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030130

No directory picker dialog box appears when trying to change user profile directory.

Reproducible: Always

Steps to Reproduce:
1. Run "mozilla.exe -profilemanager"
2. Click "Create profile" button.
3. Click "Next".
4. Click "Choose directory".

Actual Results:  
No directory picker dialog box is diaplayed.

Expected Results:  
Directory picker dialog box is diaplayed so that you can change the user profie
directory.

*** This bug has been marked as a duplicate of 190732 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a dupe of bug 190732
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.