Closed Bug 19141 Opened 20 years ago Closed 20 years ago

[PP]Crashed when cancel password dialog

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16993

People

(Reporter: huang, Assigned: phil)

Details

Linux 11-17-09-M12 commercial build:

Actual Results: Crashed when cancel password dialog.
Expected results: Shouldn't crash when cancel from the password dialog.

WinNT is OK. Didn't check Mac yet.
Talkback#980758, 977814
The only known crash bug with the password dlg is:
http://bugzilla.mozilla.org/show_bug.cgi?id=16993

Karen, your steps aren't as involved as that, are they?
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Yes. I think that this bug is duplicate of the bug#16993. Mark as duplicate.

*** This bug has been marked as a duplicate of 16993 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.