MOZ_INTERNAL_LIBART_LGPL should propagate from .mozconfig

VERIFIED DUPLICATE of bug 191461

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 191461
15 years ago
14 years ago

People

(Reporter: Michal 'hramrach' Suchanek, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Darwin Power Macintosh; en-US; rv:1.1) Gecko/20021129
Build Identifier: Mozilla/5.0 (X11; U; Darwin Power Macintosh; en-US; rv:1.1) Gecko/20021129

If I set the variable  MOZ_INTERNAL_LIBART_LGPL manually before starting a build
everything works fine. 
If I put 
mk_add_options MOZ_INTERNAL_LIBART_LGPL=yes
into .mozconfig the library is pulled from cvs but configure fails saying I
should set the var.

Reproducible: Always

Steps to Reproduce:
1.put mk_add_options MOZ_INTERNAL_LIBART_LGPL=yes into .mozconfig
2.try to build mozilla using client.mk


Actual Results:  
pulls libarts from cvs but configure fails

Expected Results:  
it should work =)

Comment 1

15 years ago
Duplicate of bug 191461.

*** This bug has been marked as a duplicate of 191461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.