Closed Bug 191458 Opened 19 years ago Closed 19 years ago

Column "recipient" should be available in all subfolders of "Local Folders"

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: RainerBielefeldNG, Assigned: sspitzer)

Details

This column is only available in subfolder "sent"

It would be fine to have it in all other subfolders:
I use mozilla for my business- affairs and create a subfolder of "Local Folders"
for any of my projects, so that I can move (by filter) all email to the specific
folder. But now I have no possibility to search or sort for recipients.
Whiteboard: DUPEME
dup of bug 36492 (by way of dup bug 107073)

*** This bug has been marked as a duplicate of 36492 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.