Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 194744
15 years ago
5 years ago

People

(Reporter: Ralf Hauser, Assigned: justdave)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030114
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030114

<<Not Found
The requested URL /confirmhelp.html was not found on this server.

Apache/1.3.26 Server at bugzilla.mozilla.org Port 80>>
referenced from http://bugzilla.mozilla.org/bug_status.html

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
CVS Log says:

date: 2002/09/27 22:03:55;  author: gerv%gerv.net;  state: dead;  lines: +0 -0
Bug 170213 - CVS remove old and obsolete HTML files. "Patch" by gerv; a=myk.

Looks like this one wasn't quite so obsolete.  Looking at the last revision of
the file before it got deleted, although the top says it's mainly useful for
people who used Bugzilla before UNCONFIRMED was created, the info in the file
does seem like it would be useful.  Did this information get moved somewhere
else that we can point the link to?  Or should we just get rid of the link in
bug_status?  Bug 170213 is still in progress by the look of it, is one of the
new page.cgi templates taking this over?
Assignee: jake → justdave
Status: UNCONFIRMED → NEW
Component: Documentation → Bugzilla-General
Ever confirmed: true

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 194744 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: regression
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.