Can't delete bookmarks from a folder after doing the "Open in New Window" command

VERIFIED DUPLICATE of bug 94784

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 94784
16 years ago
14 years ago

People

(Reporter: Joe Grossberg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127

Note: this is not an issue if you open the bookmark list with the "Manage
Bookmarks" menu option. It only happens if you follow these steps.

Sorry if this is a dupe (I did a search) and if the description is confusing (I
tried to keep the summary concise).

Reproducible: Always

Steps to Reproduce:
1. Create a folder on your bookmark toolbar
2. Put some bookmarks in there
3. Right-click on the folder and choose "Open in New Window"
4. A window, similar to "Manage Bookmarks", opens
5. Right-click on one of the bookmarks and choose "Delete" from the context menu

Actual Results:  
Nothing happens. The bookmark remains on the list.

Expected Results:  
The bookmark should have disappeared from the list.

Comment 1

16 years ago
Duplicate of bug 94784 via bug 130878

*** This bug has been marked as a duplicate of 94784 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.