Mozilla 1.3b Not Recognzing Java 1.4.1

VERIFIED DUPLICATE of bug 189461

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 189461
15 years ago
15 years ago

People

(Reporter: Chris Spencer, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030131
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030131

Just a couple of minutes ago, I removed Mozilla 1.2.1, and decided to install
the latest nightly build of Mozilla 1.3b. Mozilla 1.3b {Build ID: 2003013108}
fails to recognize the Java Plugin. If you go to the tools menu, the "Java
Console" option is grayed out, and the "About Plug-ins" table doesn't list it
either. I installed it exactly as directed, and it previously worked just fine
with Mozilla 1.2.1, so I figured it must be a bug in this latest version.
Running Linux RedHat 7.3, Mozilla 1.3b, and Java 1.4.1.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 189461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.