Drag/drop doesn't work with IDN

RESOLVED WORKSFORME

Status

()

Core
Internationalization
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Yuying Long, Assigned: nhottanscp)

Tracking

({intl})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Build: 01-31 trunk build on all platforms

Steps to reproduce:
1. Follow the instruction for enable IDN:
http://bugzilla.mozilla.org/attachment.cgi?id=112169&action=view
2. Load those pages, and drag/drop them into some other places: desktop or any
directory.

Result:
Window and linux: they are either can not be displayed properly in OS file
system or can not get the correct page when drag back to browser.
Mac 10.2.2: Nothing happens
(Reporter)

Comment 1

15 years ago
reassign to Naoki.
Assignee: smontagu → nhotta

Comment 2

15 years ago
An IDN name isn't stored properly in History and Bookmark.
Severity: normal → major
OS: other → All
(Reporter)

Comment 3

15 years ago
bug 191053 and bug 191054 filed for IDN in bookmark and histroy.

Comment 4

15 years ago
i18n triage team: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 5

14 years ago
This works for me with 1.6 on WinXP.
Anybody still seeing this?

Updated

14 years ago
Blocks: 237820

Comment 6

14 years ago
-> WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.