Adding old blue theme to builds.

VERIFIED WONTFIX

Status

SeaMonkey
Themes
--
enhancement
VERIFIED WONTFIX
16 years ago
10 years ago

People

(Reporter: Frederic Bezies, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030131
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030131

As i was looking at trunk sources, I found old blue theme.

Is there any chances to see it updated and added to build process ?

It would be a good idea to have a 3rd theme, not only classic or modern only.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
related reading: bug 50115, bug 54879, bug 72033
(Reporter)

Comment 2

16 years ago
So, it looks like this bug could be closed as invalid ?

If blue theme would not be used anymore, why not removing it ? :-]

Closing my bug as wontfix, sorry for bothering.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.