Accessing www.ebay.co.uk gives error: "The document contains no data"

VERIFIED DUPLICATE of bug 189965

Status

()

VERIFIED DUPLICATE of bug 189965
16 years ago
16 years ago

People

(Reporter: ross909, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Whenever I look at any page in e-bay after I have logged in I get an error
message: "The document contains no data"

When I press OK (the only option available) I can continue fine, but the error
message comes up every time I load a new page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
dup of bug 135182?

Comment 2

16 years ago
.
Assignee: asa → darin
Component: Browser-General → Networking: HTTP
QA Contact: asa → httpqa

Comment 3

16 years ago
Try clearing your cache if you have not.
Please provide a sample URL.

It looks like you are using the Phoenix 0.5 milestone release, I tried it and it
WFM.
(Reporter)

Comment 4

16 years ago
I have realised what is wrong, I use a hosts file (a very extensive one)  to 
block advertising within web-pages, when I restored the original Windoze one I 
do not get the error with Phoenix. The error occurs regardless of the 
combination of "adblock.enabled", "adblock.hide" and "adblock.patterns" in the 
advanced preferences accessible after installing the advanced prefs extension.
 
I know it's not really a bug as it's something I have done outwith Phoenix that 
is forcing the error, but AFAIAC, if I am going to use Phoenix 100% instead of 
IE6 it should be able to do everything IE6 does without errors.
 
My apologies if this has been a time waste for you guys.
 
Cheers
Ross

Comment 5

16 years ago
What's do you mean by "after installing the advanced prefs extension" ? What's that?
(Reporter)

Comment 6

16 years ago
I am meaning this extension downloadable from Mozilla.org here:

http://texturizer.net/phoenix/extensions.html#Preferential

Or from their home-page here:

http://preferential.mozdev.org/

I have restored my hosts file from my 384kbyte list to the orignal 789 bytes
file given with Windows, it means I now have some ads within the body of some
pages, but it's no big deal. Phoenix seems to catch any unwanted pop-up and I
don't mind ads that are a part of a page so much...

Comment 7

16 years ago
dup of bug 189965? See bug 192825 comment 4
should be a dupe...


*** This bug has been marked as a duplicate of 189965 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
hacking your hosts file is bad. we don't have a design that supports this
behavior. Sometimes it has worked, other times, it has turned out badly for users.
Status: RESOLVED → VERIFIED
Component: Networking: HTTP → Networking
QA Contact: httpqa → benc
You need to log in before you can comment on or make changes to this bug.