Can not EXPORT Mail Messages to other clients --No EXPORT functions

RESOLVED WONTFIX

Status

MailNews Core
Database
--
enhancement
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: Donald Bock, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030131
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030131

I want to export my mail message folder and address book contents to OE6 to all importing to other mail clients.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
No export of mail or address book contents

Expected Results:  
FILE->EXPORT-> MESSAGES->MSOE6

ENHANCEMENT SOON. To not have this at this relatively mature stage of this product is shameful...suppose someone needs to use different browsers or email clients????
PLEASE work on this.

Comment 1

16 years ago
Well, it also depends on Outlook ofcourse, becuase they have to import the data
! I haven't seen any mail-apps that export data (in what format ?), they only
can import data (if they want to, ofcourse).

Addressbooks can be already exported in ldif, csv and txt. For xml, see bug
30621 and bug 117231.

BTW : I use 3 different mailing systems at the same time (Mozilla, Apple Mail,
and a web-based mailbox), all without problems. But that's because it's an
IMAP-mailbox, which allows sharing. I dumped Outlook and Eudora becuase they
didn't support IMAP. But none of these mailers had a export function ! 
(Assignee)

Comment 2

16 years ago
our local mail is already stored in a standard format - berkeley mailbox format.
There's no simpler format we could export to - think of it as already exported.
Addressbooks already can be exported, as the previous comment noted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.