windows appearance: red text on bottom

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: ficod, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; it-IT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; it-IT; rv:1.2.1) Gecko/20021130

All browser's "windows" (main,sidebar,address book,mail,...) show this text at
bottom, below the status bar : <menuitem label="&helpContents.label;" ----^


Reproducible: Always

Steps to Reproduce:
1. Download the Java 2 Plugin by Netscape plugin Finder (seems)
2. Close the browser
3. Restart windows
4. Open the browser

Actual Results:  
A red text appears at bottom in every Mozilla window

Expected Results:  
Not to show the text

Comment 1

16 years ago
Do you have any 3rd party theme ?

Any extensions ?

Comment 2

16 years ago
Helped reporter by emails.

Bug was caused by Orbit Theme.

Resolving bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.