Receive duplicate messages everyday

RESOLVED DUPLICATE of bug 92973

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 92973
16 years ago
10 years ago

People

(Reporter: Bert Wilson, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Email inbox shows unread mail, can't access. Filters didn't update when moved
from Netscape 4.79, I'd guess because the filters didn't update the emial went
into space, but I can't remove the unread messages notification.
AND, the automatic bug report mailer didn't work either. Mozilla locked up and
chrashed 3 times, I do not know if related to in space emails or not.

Reproducible: Sometimes

Steps to Reproduce:
1.getting an 'extra' email almost everyday
2.
3.

Actual Results:  
at first I rebooted and a number of the messages came through, (all spam) reset
filters, but still can't remove the email notification.

Expected Results:  
update filters

Comment 1

16 years ago
reporter, please one bug per bug report
-> dupe based on step 1

*** This bug has been marked as a duplicate of 92973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: can't access unread email → Receive duplicate messages everyday
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.