mozilla removed when set program access used

RESOLVED DUPLICATE of bug 192819

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 192819
15 years ago
13 years ago

People

(Reporter: Martin Meyer, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

Whenever I use the Windows XP "Set Program Access and Defaults" to make 
Mozilla and Mozilla Mail my default programs, Mozilla is completely removed!  
The program seems to be quickly uninstalled and all the icons are gone.  My 
individual user settings remain, but the program is gone and must be 
reinstalled.  This seems to repeat every time.

Reproducible: Always

Steps to Reproduce:
1. Start -> Programs -> Set Program Access and Defaults
2. Custom
3. Browser: Mozilla, Mail Program: Mozilla Mail
4. Click ok

Actual Results:  
Mozilla is gone.


Expected Results:  
Obviously not that...
So... this is not a bug in WinXP because....
(Reporter)

Comment 2

15 years ago
it might be a bug in xp, but if it confused me then it will probably confuse
other users as well.  is there anything that can be done about it? even removing
it from the list might be better than offering it and then letting it get
removed when you try to make the change.  also, i'm pretty sure this is a recent
thing b/c it hasn't happened to me in previous builds.

Comment 3

15 years ago
This bug occurs on my computer as well.
In order to remove mozilla, I think WinXP must called system restore or
the Mozilla Uninstall program.
Since all other softwares remain (my restore point for Mozilla installation is
long time ago), thus we can conclude that WinXP must called Mozilla to uninstall!

It sounds to me like M$ is putting its dirty hand to hinder its competitor.
Nice job, billy!

Comment 4

15 years ago
This has been fixed

*** This bug has been marked as a duplicate of 192819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Since this bug is resolved, I remove myself from the list.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.