Clicking on maps in Mapquest to recenter results in wrong new position

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: bruppel1, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030130

About a month ago, mapquest maps stopped working correctly in mozilla.  When you
pull up a map in mapquest, you should be able to re-center the map by clicking
on it.  However, nowadays clicking on the map results in almost random motion of
the map (although it seems to always move towards the upper-left part of the map).

Reproducible: Always

Steps to Reproduce:
1.go to www.mapquest.com
2.enter an address and map it
3.click on re-center radio button under map
4.click on map to recenter
Actual Results:  
map recenters to position other than what was clicked on

Expected Results:  
the map should have recentered to the clicked position

I remember this bug starting up around when mapquest showed a new accelerator
feature that would speed up the time it takes to move around maps.  I don't see
the feature mentioned anymore, so I'm not sure if it's related.
Can't reproduce with linux trunk build 2003-01-30-08 -- recentering works fine.

Comment 2

16 years ago
WFM - 2003013108 - win98
(Reporter)

Comment 3

16 years ago
Astounding!  I was using the Jan. 30 build, and it must have been fixed the next
day!  WFM now with 0202 build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
Hmm... actually, it seems this was a problem brought up by the autoscroll xpi
(http://autoscroll.mozdev.org/).  Guess that means I shouldn't keep this bug
open anyway.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.