Closed Bug 19161 Opened 20 years ago Closed 20 years ago

Text input boxes are ignoring the first character I type.

Categories

(Core :: XUL, defect, P3, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 19058

People

(Reporter: gabriel, Assigned: trudelle)

Details

This seems to be happening for me on all text input boxes. For example, I click
on 'tasks' 'mail' and get the mail setup wizard. I'm prompted for a 'from' name.
I click in the text input area to enter my from name, and a vertical line cursor
appears in that box. When I press a key, the cursor changes to a solid
rectangle. Pressing a second key echoes the keypress as expected, and the cursor
changes back to a vertical line.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 19058 ***
Status: RESOLVED → VERIFIED
[bugday] this is a dupe. i read both.
You need to log in before you can comment on or make changes to this bug.