nightlies news reader randomly asks for username and password

VERIFIED DUPLICATE of bug 36816

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 36816
16 years ago
10 years ago

People

(Reporter: Todd, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030131
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030131

Hi All,

   I subscribe to several newsgroups on news.cis.dfn.de.  My nightly
(20030131108) will randomly ask me for my user name and or password to
access the newsgroup (they are in the password manager).  I just press
cancel and the group acts correctly.  As I am on the other side of
world from this newsgroup, I suspect there is a timing problem with
the nightly, as this newsgroup comes highly recommended by several
Mozilla users on the newsgroups.

  You can sign up for this newsgroup at http://news.cis.dfn.de

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
*** Bug 191709 has been marked as a duplicate of this bug. ***
*** Bug 192157 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
This still is actual with
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030131
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 36816 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Pls. check: bug 195614 seems to be a DUP of this one.

Comment 6

16 years ago
sory for #5: I was in the wron bug!
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.