Disabling Checkbox "Compose Messages in HTML" doesn´t work right

VERIFIED DUPLICATE of bug 166912

Status

VERIFIED DUPLICATE of bug 166912
16 years ago
14 years ago

People

(Reporter: berndgoerz, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030125

Disabling Checkbox "Compose Messages in HTML" doesn´t work right.
After disabling this checkbox for an account, selecting other settings this
account and turning back to the first settings, the checkbox is selected again.

After disabling this checkbox you have to press the OK button to save this
setting, otherwise this selection won´t be saved.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 166912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.