Closed Bug 191635 Opened 17 years ago Closed 17 years ago

Text of text box not showing up

Categories

(Core :: Layout: Form Controls, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 182107

People

(Reporter: taj, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When I go to www.zapo.net and enter my login and password, it doesn't show up in
the text boxes. It showed up in Mozilla 1.1, Netscape 7.1, Netscape 4.8, and IE...
The text should be blue. This happens in both Windows 98 and Linux Slackware 8.1
(Kernel 4.2.18). I looked at the source and they use style sheets to make the
color of the text box.

Reproducible: Always

Steps to Reproduce:
1. Go to www.zapo.net
2. Enter some text in the text boxes, note it doesn't show up.

Actual Results:  
The text doesn't show up.


I'm running the "Blue" theme. The problem still occured in the Default (Classic)
theme. I notice that when I write a piece of code using style sheets to make
text turn blue in a text box, the text is fine (and blue).
confirmed. No obvious errors in the code (other than general invalidness) or
obvious dupes presented themselves.
Status: UNCONFIRMED → NEW
Component: DOM Inspector → Layout: Form Controls
Ever confirmed: true
oh sorry, and: 2003013108 - win98
OS -> All based on comment 0
OS: Windows 98 → All
Seems to be dupe of 182107, there is div with z-index: -12 over input boxes.
Please check that "reassign" radio button when reassigning?  ;)
Assignee: caillon → form
Depends on: 182107
QA Contact: timeless → tpreston
O'k. Patch for bug 182107 fix this one.

*** This bug has been marked as a duplicate of 182107 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Hallo!

*note*
This bug is both a duplicate of bug 182107 and also depends on bug 182107 .

*new / unknown*
Please see
http://bugzilla.wikimedia.org/show_bug.cgi?id=4332
== [Bug Mediazilla 4332]: RTL characters disappear in the Search edit box at Special:Search

Make the test with a window width of 20 cm. Please let me know if that MediaZilla bug is already reported here. The summaries here are quite technical and I did not find any coresponding bug with search or dependencies.

Please note that no keyboard actions are involved at step d) . The content of the text box is generated via php variables.

Thanks for your help in advance!

best regards reinhardt [[user:gangleri]]
You need to log in before you can comment on or make changes to this bug.