No option to set default launch of browser to open with two or more tabs

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: silver3, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.2) Gecko/20021216
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.2) Gecko/20021216

You should allow the user to set default setting to launch the browser with
whatever number of tabs open that the user normally uses.

Reproducible: Always

Steps to Reproduce:
1.Launch browser 
2.
3.

Actual Results:  
Only one tab window opens

Expected Results:  
As explained above
the fix for bug 118835 seems to have been checked in to the 1..0.2 branch
Which should mean you can make boomark groups?
Did you try to make a group of several blank tabs, and then set that group as
homepage?
Mailed a little back and forth with reporter in private. He then mailed:

---
"Yes, it works as you suggested. Tanks."
---

Reporter would have preferred a pref for this but i can't see it is desireable
nor in demand. Resolving as WFM since there are easy means to achieve the same
effect.
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.