first keypress in a text widget is ignored.

VERIFIED DUPLICATE of bug 19058

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 19058
19 years ago
19 years ago

People

(Reporter: Anthony Baxter, Assigned: buster)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Version: M11.
Platform: Redhat Linux 6.0

When entering text into a text widget, the first keypress is either
completely ignored, or else appears as a black square. This happens
in widgets inside a form, as well as mozilla's own text widgets (such
as the URL bar at the top of the browser screen.)

It is repeatable each time you defocus and re-focus the text widget.

gtk-config --version reports '1.2.1'.

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 19058 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
QA Contact: cpratt → elig

Comment 3

19 years ago
Verified duplicate. Thanks, Matt!
You need to log in before you can comment on or make changes to this bug.