Status

()

VERIFIED DUPLICATE of bug 191684
16 years ago
16 years ago

People

(Reporter: jari, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-i686-pc-linux-gnu.tar.gz

Mozilla kills our printers which have to be re-set by the sysadmin afterwards.

Reproducible: Always

Steps to Reproduce:
1. open any URL
2. print
Actual Results:  
Actual result is that printer hangs and refuses to accept any job. Turning it
off and on is the only solution to make it to accept new jobs.

Expected Results:  
Paper with printouts and no angry sysadmin.

http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.2.1/mozilla-i686-pc-linux-gnu-1.2.1-sea.tar.gz
works with english pages.
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-i686-pc-linux-gnu.tar.gz
kills printers and makes sysadmin to hate Mozilla.

Comment 1

16 years ago
Bug was reported twice.

*** This bug has been marked as a duplicate of 191684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Sorry!

Comment 3

16 years ago
It's probably not your fault, but bug 184122.

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.