The page does not show as it should. Many parts are missing

RESOLVED DUPLICATE of bug 126524

Status

Tech Evangelism Graveyard
Arabic
RESOLVED DUPLICATE of bug 126524
15 years ago
3 years ago

People

(Reporter: aurag, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

If you view it in IE, you will see many other parts that don't show on Mozilla.

I am not sure what is the reason.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Error: document.all has no properties
Source File: http://aljazeera.net/j-scripts/menu.js
Line: 399
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → xslf
Version: Trunk → unspecified

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 126524 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

15 years ago
Moving to Arabic per reorganization.
Component: Middle Eastern → Arabic
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.