"Print selection" prints text with inverted background

RESOLVED DUPLICATE of bug 158759

Status

()

P2
normal
RESOLVED DUPLICATE of bug 158759
16 years ago
15 years ago

People

(Reporter: vytis, Assigned: rods)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

"Print selection" prints text with inverted background

Reproducible: Always

Steps to Reproduce:
1.select text in web page
2.menu "file/print/print selection"
3.

Actual Results:  
normal text with gray background,
code examples in white background,
header text with white background



Expected Results:  
normal text with white background,
code examples in gray background,
header text with gray background
Happens on Linux too.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Updated

16 years ago
Priority: -- → P2
Target Milestone: --- → Future

Comment 2

16 years ago
Created attachment 114936 [details]
Scan of the top half of the resulting print; for scale, width is full 8 1/2"

This is an attempt to select and print the table at
http://www.cse.ucsc.edu/~dkulp/fbsd/laptop.html

Rather than being reversed or inverted, it came out too small to read.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Windoze 2K 5.00.2195, Service Pack 2
HP Deskjet 970cse printer connected by USB

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 158759 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.