mimepart shown as attachment in mozilla, image in outlook express

VERIFIED DUPLICATE of bug 67940

Status

VERIFIED DUPLICATE of bug 67940
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

74.96 KB, text/plain
Details
(Reporter)

Description

16 years ago
the attached mail is being shown as a exe attachment in mozilla and shown inline
as an image in outlook express
(Reporter)

Comment 1

16 years ago
Created attachment 113385 [details]
mail

Comment 2

16 years ago
dup of bug 67940. The attachment in the message you provided has no extension
and has the mime type of "application/octet-stream" when viewing the source with
trunk build 20030205.  Bug 67940 is for mime types of this manner. Marking this
a dup of that bug.

*** This bug has been marked as a duplicate of 67940 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.