Ability to rename browser tabs

VERIFIED DUPLICATE of bug 117045

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 117045
15 years ago
9 years ago

People

(Reporter: Orris E. Burns III, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

The bookmark tabs currently use the title of the web page to identify the title;
in many cases this title is way too long.

Suggest the the user be able to rename the tabs in the same way that
conventional bookmarks may be renamed.

Reproducible: Always

Steps to Reproduce:
1.Create bookmark tab (<CTL-t>)
2.Specify the new URL
3.

Actual Results:  
The tab was created with a label that corresponds to the title of the web page.

Expected Results:  
In the process of creating the tab Mozilla should have asked for a name for the
tab, or at least provided a mechanism for changing the label.

Comment 1

15 years ago
Not bookmarks.  

->Tabbed Browsing
Component: Bookmarks → Tabbed Browser
Summary: Cannot rename the bookmark tabs → Ability to rename browser tabs

Comment 2

15 years ago
Please see the workaround in bug 117045 

*** This bug has been marked as a duplicate of 117045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.