open web site like http://www.caramail.lycos.com and you are another tab the keyboard focus comes on caramail tab

VERIFIED DUPLICATE of bug 124750

Status

VERIFIED DUPLICATE of bug 124750
16 years ago
10 years ago

People

(Reporter: jerome.laforge, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130

When you open in tab http://www.caramail.lycos.fr/ and you come back to another
with textareas like http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser
(you enter you bug for example ;)). the keybord focus comes on caramail tab
without change the screen, and you write on the form in caramail.


Reproducible: Always

Steps to Reproduce:
1.open a page with textareas like
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser
2.open a new tab on http://www.caramail.lycos.fr
3.come back on you first tab
(http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser)
4.write somethis in the textareas
5. when the caramail site in load, your keybord focus go to caramail tab and you
don't see what you write in the
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser tab because you are
alway on

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.