Text link mouseover causes text link to replicate inside document.

RESOLVED DUPLICATE of bug 177539

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 177539
16 years ago
16 years ago

People

(Reporter: Jess Collicott, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030202

When mousing-over some of the links on the URL, the text link replicates inside 
the document right after the original. It will do this as many times as you 
mouse-over. Not all of the links do this, and I had to make sure I was coming 
into the page clean (ie, form link or hard refresh). I will try to get a 
screenshot.

Reproducible: Always

Steps to Reproduce:
1. Go to URL
2. Mouse-over the links, try "Zeldman's site" under the "Collapsible Text 
Menus" article.

Actual Results:  
Text link will appear to clone and append itself after the original link.

Expected Results:  
Not added document content.
(Reporter)

Comment 1

16 years ago
Created attachment 113403 [details]
Screenshot of page.

Shows how the text link is replicated.

Comment 2

16 years ago
looks like bug 177539, although I don't see a style for :first-line
(Reporter)

Comment 3

16 years ago
The style sheet at:
http://www.brainstormsandraves.com/styles/import2002.css

Does contain ':first-line' in the following rule (start line #54):

p:first-line,div.posts {
 line-height:24px;
}

Comment 4

16 years ago
Created attachment 113428 [details]
Testcase for replication

I found it. This is part of page and 2 EMPTY style definitions, a:hover and
p:first-line (once again, this styles are empty).

To produce doubling, move mouse over first link, and then mouve it over
secondary, don't move outside link's zones (so to produce second link should be
directly under first).

Comment 5

16 years ago
So it is realy dupe of bug 177539.

*** This bug has been marked as a duplicate of 177539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.