transparent gif background prints white on backgrounding image

VERIFIED DUPLICATE of bug 141656

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 141656
15 years ago
15 years ago

People

(Reporter: Matti Riikari, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1) Gecko/20021130

div1 with z-index=1 displays an background image. On div2 transparent gif
background color cuts white holes on background image. printing preview shows
right. Manipulating z-indexes makes no difference.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 141656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: transparent gif background prints white on backgrounding image → transparent gif background prints white on backgrounding image

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.