request: right clicking a text link in a webpage will allow to open link

VERIFIED DUPLICATE of bug 10080

Status

()

Core
XUL
--
enhancement
VERIFIED DUPLICATE of bug 10080
16 years ago
10 years ago

People

(Reporter: Mark Totsch, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030115
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030115

When a text URL is in a page, the ability to either highlight the URL, or
anywhere in the URL, right click and in the resulting menu be able to open the
link. 

ex: URL for www.mozilla.org is not a hyperlink, but selecting the text and right
clicking would bring up menu item such as:

URL -->Open in New Window
       Open in New Tab
       Send to Friend
       Add to bookmark

Reproducible: Always

Steps to Reproduce:
1.Go to any page with a URL that is not hyperlinked
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.