www.dpreview.com layout broken, regressions from 1.2.1

RESOLVED DUPLICATE of bug 186593

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 186593
15 years ago
15 years ago

People

(Reporter: Jesper Weissglas, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030131
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030131

www.dpreview.com is a high (several million visits / month) traffic site.
The layout of this site regressed from 1.2.1 to somewhere around 1.3a. I was
waiting for this to be fixed by some of all the layout bugs fixed for 1.3b, but
it's still broken, so I figure it's time to report.

Reproducible: Always

Steps to Reproduce:
1. Go to www.dpreview.com


Actual Results:  
Observe messed up column background layout and misplaced images.

Expected Results:  
Nice clean page as using Mozilla 1.2.1 or IE

Screenshots to follow...
(Reporter)

Comment 1

15 years ago
Created attachment 113423 [details]
Correct layout using Mozilla 1.2.1
(Reporter)

Comment 2

15 years ago
Created attachment 113425 [details]
Broken layout using anything after 1.3a

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 186593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.