Closed Bug 19182 Opened 20 years ago Closed 20 years ago

Get a file nsMimeBody.html in apprunner folder when reading mail

Categories

(MailNews Core :: Backend, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18021

People

(Reporter: sfraser_bugs, Assigned: rhp)

Details

When I view mail messages, I get a file called "nsMimeBody.html" in my apprunner
folder. This should not happen. You should either do it in memory, or put the
file in some temp directory where the user won't see it.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Yep...I need to get this cleaned up...this will all be taken care of when I fix
Bug # 18021.

- rhp

*** This bug has been marked as a duplicate of 18021 ***
Status: RESOLVED → VERIFIED
Bug 18021 has been fixed and verified.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.