Please add 'exit' remote control

RESOLVED DUPLICATE of bug 134909

Status

()

Core
X-remote
--
enhancement
RESOLVED DUPLICATE of bug 134909
15 years ago
14 years ago

People

(Reporter: Johan Vromans, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Only very few remote control commands have been implemented in Mozilla/Phoenix.
It would be very nice if the 'exit' command were one of them, so it would be
possible to force an orderly shutdown using a remote command.
It's just a 3-line change...

Reproducible: Always

Steps to Reproduce:
N/A

Comment 1

15 years ago
*** Bug 191852 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
.
Assignee: asa → blizzard
Component: Browser-General → X-remote
QA Contact: asa → blizzard

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 134909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.