crash on load of above page

RESOLVED DUPLICATE of bug 40931

Status

()

Core
Networking: HTTP
--
critical
RESOLVED DUPLICATE of bug 40931
16 years ago
16 years ago

People

(Reporter: hahn, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030203
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030203

When clicking on any link on http://sueddeutsche.de (which loads find), the
browser crashes with the following error message:

Gdk-ERROR **: BadAlloc (insufficient resources for operation)
  serial 39562 error_code 11 request_code 53 minor_code 0
Gdk-ERROR **: BadDrawable (invalid Pixmap or Window parameter)
  serial 39565 error_code 9 request_code 70 minor_code 0


Reproducible: Always

Steps to Reproduce:
1.Click on a link in http://sueddeutsche.de
or 2. Enter the URL directly


Actual Results:  
Gdk-ERROR **: BadAlloc (insufficient resources for operation)
  serial 39562 error_code 11 request_code 53 minor_code 0
Gdk-ERROR **: BadDrawable (invalid Pixmap or Window parameter)
  serial 39565 error_code 9 request_code 70 minor_code 0


Expected Results:  
Obvious.

Setup: I'm running mozilla on a pc/linux box with display forwarded to a
Sun/Solaris box. Is it possible that this problem is font-related?

Comment 1

16 years ago
flash on remote would crash before v6. Bug 58937. But i can't see any flash
loads on the page.

Possibly dup of bug 40931, a Gtk crash. See bug 40931 comment 36

Comment 2

16 years ago
WFM
(Reporter)

Comment 3

16 years ago
There is flash on the page (the ad on the right side), but I've confirmed that
that's not the problem. Since I'm running GTK 1.2 and the problem does not (yet)
occur after reboot, I'm also convinced that this is a dup of 40931. Thanx.

*** This bug has been marked as a duplicate of 40931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.