"Get New Themes" is clickable but doesn't appear as a link

VERIFIED INVALID

Status

()

Firefox
Preferences
--
trivial
VERIFIED INVALID
15 years ago
12 years ago

People

(Reporter: Adam Roben, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030201 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030201 Phoenix/0.5

The "Get New Themes" link in the Themes section of the new Options/Preferences
dialog has the appearance of normal text, but should actually look like a hyperlink.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools > Options > Themes
2. Hover mouse over "Get New Themes"
3. Left-click on "Get New Themes"

Actual Results:  
"Get New Themes" has the appearance of normal text, and when hovering, the mouse
appears as a text selection cursor.  However, the link to the Themes page still
works.

Expected Results:  
"Get New Themes" should be highlighted and underlined like a normal hyperlink,
and when hover, the mouse cursor should appear as a pointing hand.

Comment 1

15 years ago
Works for me. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b)
Gecko/20030203 Phoenix/0.5
(Reporter)

Comment 2

15 years ago
After a little more testing, this time on Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.3b) Gecko/20030204 Phoenix/0.5, I've determined that this is
more of a theme problem than a problem with Phoenix itself.  Using the Phoenity
Orbit theme, the "Get New Themes" text appears just as text, but using the Qute
beta (which has icons for the new Options dialogue), "Get New Themes" appears as
a link.
(Reporter)

Comment 3

15 years ago
Since this doesn't appear to be a Phoenix bug, I'm setting the resolution to
INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 5

15 years ago
verified invalid 2004-01-10
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.