Send double mail if I reply all and bcc me

VERIFIED DUPLICATE of bug 85296

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 85296
15 years ago
10 years ago

People

(Reporter: Siddharta, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

If I use the option "Bcc Me" and I reply all to a mail I posted, the clinet will
send me two copies of my mail since the sender will be replied (me) and a Bcc to
me will be automatically added by mozilla.

Reproducible: Always

Steps to Reproduce:
1. enable Bcc Me
2. Send a mail to a gruop of people
3. Reply All to the thread you have opened

Actual Results:  
You recieve two copies of your reply

Expected Results:  
Mozilla should have seen the addres was two times in the TO/BC field

Comment 1

15 years ago
fixed in bug 63639?
Reporter: Can you reproduce the bug recent builds?
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 63639 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
I see this on build#2003013004, Win 2k.
But I don't think this is a duplicate of bug 63639. This bug should be more
aptly Sumarized by "Reply All to a message in Sent folder includes sender",
which looks to me to be a duplicate of bug 85296.

Comment 4

15 years ago
reopening
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
Closing as a dupe of bug 85296.  bug 63639 is about not adding the same bcc
entry more than once.

*** This bug has been marked as a duplicate of 85296 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.