Status

()

Core
DOM: Core & HTML
--
trivial
RESOLVED DUPLICATE of bug 191924
15 years ago
10 years ago

People

(Reporter: Marc Falesse, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9

the html code *AFTER* <!-- debut boucle --> is beeing ignored (from url above)
in the source : mozilla shows it in green like if it were comments.

Reproducible: Always

Steps to Reproduce:
go to http://www.coliposte.net/professionnel/suivi_pro2.jsp?colispro=8N00010622926
Actual Results:  
all this html zone is beeing ignored :
<!------------------------------------------- Bleu clair
------------------------------------------------->
<tr>
<td colspan="4" class="tdvidefondbleuclair2"><img src="../img/pix.gif"
width="595" height="3" alt="" border="0" /></td>
</tr>
<tr>
<td class="resultatfondbleu"><img src="../img/pix.gif" width="25" height="22"
alt="" border="0" /></td>

<td width="143" class="resultatfondbleu"><a
href="javascript:detail('8N00010622926','PCHDIS','01/02/03');"
class="lienblack">8N 0001062292 6</a></td>

<td width="237" class="resultatfondbleu">Votre colis est en cours d'acheminement
dans notre réseau.</td>
<td class="resultatfondbleu">01/02/03&nbsp;</td>
</tr>
<tr>
<td colspan="4" class="tdvidefondbleuclair2"><img src="../img/pix.gif"
width="595" height="3" alt="" border="0" /></td>
</tr>
<!-------------------------------------------
------------------------------------------------->

Expected Results:  
the html zone should been parsed.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 191924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.