Moving mails between imaps-folders of different accounts broken

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Alexander Helm, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030201
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030201

I can't move mails between imaps folders of different accounts.
If I try, mozilla animates it's working-icon, but doesn't move the mail(s).

Reproducible: Always

Steps to Reproduce:
Move e.g. a mail from INBOX A to INBOX B using imaps.


Expected Results:  
Mozilla should've moved the mail.
(Assignee)

Comment 1

16 years ago
I tried this - it worked fine for me. Could you attach an imap protocol log by
following these instructions? thx.

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
Created attachment 113576 [details]
Requested IMAP-logfile

The relevant part is moving mails from mail.fs.tum.de/privates/gcc-help to
mail.sim.informatik.tu-darmstadt.de/uni/gcc-help
(Reporter)

Comment 3

16 years ago
I tried moving on another account and it worked.

I changed my password on Account B (mail.sim.informatik.tu-darmstadt.de)
recently and I use the password manager.
I tried deleting the passwords of Account B but it still doesn't work.
So maybe the problem is a password (manager) problem, but at least there is no
complaint about a missing/incorrect password.

While twiddling around one or two of about 20-30 mails got _coppied_.
Product: MailNews → Core

Comment 4

10 years ago
Alexander, if you still see this problem please comment.
for now, closing WFM. moving mail btwn imap folders works.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.