marktheworld.com - blocks Mozilla

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

({ecommerce})

Details

(Whiteboard: [havecontact] [deny], URL)

(Reporter)

Description

16 years ago
built 2003020404 winXP

1 go to http://marktheworld.com
2 your are redirected to http://marktheworld.com/browsercheck.asp

" The web browser you are using is incompatible

We are sorry for the inconvenience. Our site currently supports only Internet
Explorer version 4.0 and 5.0. This is due to the advanced features used in the
real-time designer.

We are working to support Netscape in the very near future. If you do not have
Internet Explorer, it may be downloaded for free at Microsoft's website here.

If you are currently using Internet Explorer version 4.0 or 5.0 and are reading
this message, there may have been an error. Please inform the webmaster."

Spoofing your UA to IE6 you have no problem.

Webmaster address : staplesservice@marktheworld.com
(Reporter)

Updated

16 years ago
Whiteboard: [havecontact] [deny]

Comment 1

16 years ago
tech evang june 2003 reorg
Assignee: aruner → english-us
Component: US Ecommerce → English US
QA Contact: bc → english-us

Comment 2

15 years ago
*** Bug 194117 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
This website (http://marktheworld.com/) now works with Mozilla FireFox 1.0. This
bug needs to be CLOSED.

Comment 4

14 years ago
Oops, ignore my comment #3, this website doesn't actually work. :-( It redirects
to a browser incompatible page after a few seconds. Leave as new.

Comment 5

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: marktheworld.com blocks Mozilla → marktheworld.com - blocks Mozilla
they still block us
Redirects to http://print.staples.com/vp/ns/default.aspx?GP=3%2f4%2f2014+1%3a56%3a07+PM&GPS=3120957805&GNF=0 now, closing.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.