Collapsed toolbar icons lacks tooltip texts

RESOLVED DUPLICATE of bug 47873

Status

Other Applications
DOM Inspector
--
trivial
RESOLVED DUPLICATE of bug 47873
15 years ago
11 years ago

People

(Reporter: Alexander Grimalovsky, Assigned: Christopher Aillon (sabbatical, not receiving bugmail))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla build 2003020408 on Windows 2000

1. Open DOM Inspector
2. Collapse any of its toolbars (menu bar or toolbar)
3. Point mouse over collapsed toolbar icon
4. Wait for tooltip 
5. Notice that tooltip text is empty

Comment 1

15 years ago
Confirmed in build 2003020403 on Mac OS X 10.2.3

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 47873 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.