Moving mail causes "new email" notification

VERIFIED DUPLICATE of bug 162475

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 162475
15 years ago
9 years ago

People

(Reporter: Pepijn Schmitz, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When I move one or more emails from my inbox to another folder for which "check
this folder for new messages" is set, I get a false "new email" notification popup.

Reproducible: Always

Steps to Reproduce:
1. Open an IMAP account with at least one folder beside the inbox set to "check
this folder for new messages"
2. Move a message from the ibox to the other fodler.
3. Observe that Mozilla pops up a "new email" notification at the next new mail
check.

Actual Results:  
Popped up a "new email" notification.

Expected Results:  
Not pop up a "new email" notification.

Comment 1

15 years ago
resolving as dup of bug 162475 (see bug 162475 comment 8)

*** This bug has been marked as a duplicate of 162475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.